
<!DOCTYPE html>
<html lang="en">
	<head>
		<title>Former Premier League footballer Jlloyd Samuel dies in car...</title>
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">		
		<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">	
		<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
		<link rel="icon" href="/favicon.ico" type="image/x-icon">
		<meta name="description" content="The 37-year-old was involved in a collision after dropping his children off at school">
<meta name="keywords" content="Soccer">
<meta name="news_keywords" content="Soccer"><link rel="canonical" href="http://www.offtheball.com/Former-Premier-League-footballer-Jlloyd-Samuel-dies-in-car-crash-" />

<meta property="og:title" content="Former Premier League footballer Jlloyd Samuel dies in car crash ">
<meta property="og:description" content="The 37-year-old was involved in a collision after dropping his children off at school">
<meta property="og:image" content="http://www.offtheball.com/content/000/images/000286/293650_54_news_hub_237514_600x315.jpg">
<meta property="og:image:width" content="600">
<meta property="og:image:height" content="315">
<meta property="og:site_name" content="offtheball.com">
<meta property="og:url" content="http://www.offtheball.com/Former-Premier-League-footballer-Jlloyd-Samuel-dies-in-car-crash-">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_GB">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@offtheball">
<meta name="twitter:title" content="Former Premier League footballer Jlloyd Samuel dies in car crash ">
<meta name="twitter:description" content="The 37-year-old was involved in a collision after dropping his children off at school">
<meta name="twitter:image" content="http://www.offtheball.com/content/000/images/000286/293650_54_news_hub_237514_600x315.jpg">

		<script type="application/ld+json">
		{
				"@context":"http:\/\/schema.org",
				"@id":"#Publisher",
				"@type":"Organization",
				"name":"Off The Ball",
				"legalName":"Off The Ball",
				"url":"http:\/\/www.offtheball.com",
				"description":"Sports News, Fixtures & Results - Off The Ball",
				"logo":{
					"@type":"ImageObject",
					"url":"http://www.offtheball.com/assets/graphics/OTB_logo_120.png",
					"width":{
						"@type":"Intangible",
						"name":120
					}
					,"height":{
						"@type":"Intangible",
						"name":120
					}
				},				
				"address":{
					"@type":"PostalAddress",
					"streetAddress":"Newstalk HQ, Marconi House, Digges Lane",
					"addressLocality":"Dublin 2",
					"addressRegion":"Dublin",					
					"addressCountry":"Ireland"
				}
				,"contactPoint":{
					"@type":"ContactPoint",
					"contactType":"customer support",
					"telephone":"(+353) 1 644 5100",
					"email":""
				},
				"sameAs":["https://www.facebook.com/offtheball","https://twitter.com/offtheball","https://www.youtube.com/offtheball"]
			}
		</script>
					<script type="application/ld+json">
					{
					  "@context": "http://schema.org",
					  "@type": "NewsArticle",
					  "mainEntityOfPage": {
						  "@type": "WebPage",
						  "@id": "http://www.offtheball.com/Former-Premier-League-footballer-Jlloyd-Samuel-dies-in-car-crash-"
					  },
					  			"articleBody":"Former Aston Villa and Bolton Wanderers footballer Jlloyd Samuel has been killed in a car crash at the age of 37.
The ex-Premier League star was involved in a collision after dropping his children off at school on Monday morning, Trinidad and Tobago's football association said.
Cheshire Police said it was called to a serious crash involving a van and a Range Rover in the village of High Legh shortly before 8am.
\"Sadly the driver of the car, Jlloyd Samuel, 37, from Lymm, died at the scene,\" the force said.
\"His next of kin have been informed and are currently being supported by specially trained officers.
\"The driver of the van, a 54-year-old man, sustained serious injuries and has been taken to hospital for treatment.\"
Tributes poured in from the world of football following news of Samuel's death.
Manchester United star Ashley Young, who played with Samuel at Aston Villa, described him as \"such a good guy on and off the pitch and a truly good friend.\"
Meanwhile, Aston Villa said their players would wear black armbands in the second leg of their Championship play-off fixture against Middlesbrough on Tuesday night.
The Trinidad and Tobago FA said it extended its \"deepest condolences\" to Samuel's family members \"both in the UK and here in Trinidad and Tobago.\"
Samuel played 199 times for Aston Villa between 1998 and 2007 and represented England at under-18, under-20 and under-21 level.
The full back left Villa Park to join Bolton in 2007, where he played 83 times until 2011.
He also had loan spells at Gillingham and Cardiff City and played twice at international level for Trinidad and Tobago, the country he was born in.
Samuel played football in Iran in his later career, joining Esteghlal in 2011 - where he won the league and cup double - and Paykan in 2014.
Most recently he was player-manager for Egerton FC in the 12th tier of English football.   ",
					  			"wordCount":312,
					  			"url": "http://www.offtheball.com/Former-Premier-League-footballer-Jlloyd-Samuel-dies-in-car-crash-",
					  			"headline": "Former Premier League footballer Jlloyd Samuel dies in car crash ",
					  "image": {
						  "@type": "ImageObject",
						  "url": "http://www.offtheball.com/content/000/images/000286/293650_54_news_hub_237514_600x315.jpg",
						  "height": 315,
						  "width": 600
					  },
					  "datePublished": "2018-05-15",
						  "dateModified": "2018-05-15T16:27:28+01:00",
					  "author": {
						  "@type": "Person",
						  "name": "Newstalk"
					  },
					  "publisher": {
						  "@type": "Organization",
						  "name": "Off The Ball",
						  "logo": {
							  "@type": "ImageObject",
							  "url": "http://www.offtheball.com/assets/graphics/OTB_logo_120.png",
							  "height": "120",		
							  "width": "120"
					  	  }
					  },
					  "description": "The 37-year-old was involved in a collision after dropping his children off at school"
					}
					</script>
					
				
		<link rel="stylesheet" href="/assets/includes/css/font-awesome.min.css">				
		<link rel="stylesheet" href="/assets/includes/css/bootstrap.css?v=1526404071">
		<link rel="stylesheet" href="/assets/includes/css/bootstrap-slider.css">
		<link rel="stylesheet" href="/assets/includes/css/jquery.bxslider.css">
		<link rel="stylesheet" href="/assets/includes/cookienotice/cookienotice_nt_phase_2.css?v=1526404071" />
		
		<link rel="stylesheet" href="/assets/includes/css/animate.min.css">
		
		<link rel="stylesheet" href="/assets/includes/css/player.css?v=1526404071" />		
		<link rel="stylesheet" href="/assets/includes/css/global_new.css?v=1526404071" />
		<link rel="stylesheet" href="/assets/includes/css/flex.css?v=1526404071" />
		<link rel="stylesheet" href="/assets/includes/css/nav.css?v=1526404071" />
		<link rel="stylesheet" href="/assets/includes/css/responsive.css?v=1526404071" />
		<link rel="stylesheet" href="/assets/includes/css/spinner.css">
		<link rel="stylesheet" href="/assets/includes/css/bootstrap-datetimepicker.css?v=1526404071" /> <!-- Data picker CSS -->
		
		<link rel="stylesheet" href="/assets/includes/css/otb_global.css?v=1526404071" />
		<link rel="stylesheet" href="/assets/includes/css/otb_home.css?v=1526404071" />
		<link rel="stylesheet" href="/assets/includes/css/otb_article.css?v=1526404071" />
		<link rel="stylesheet" href="/assets/includes/css/otb_listenback.css?v=1526404071" />
		<link rel="stylesheet" href="/assets/includes/css/otb_podcasts.css?v=1526404071" />
		<link rel="stylesheet" href="/assets/includes/css/otb_show.css?v=1526404071" />
		<link rel="stylesheet" href="/assets/includes/css/otb_shows.css?v=1526404071" />
		
		
		
		<link class="rs-file" rel="stylesheet" href="/assets/royalslider/royalslider.css">
   		<link class="rs-file" rel="stylesheet" href="/assets/royalslider/skins/default/rs-default.css">   		
   		
   		<link rel="stylesheet" href="/assets/includes/css/bootstrap-select.min.css">
   		
   		
   		<!-- EURO -->
   		<link href="/euro2016_assets/assets/includes/css/flag-icon.css" rel="stylesheet">
		<link href="/euro2016_assets/assets/includes/css/euro2016.css?v=1526404071" rel="stylesheet">
   		<!-- OPTA CSS -->
   		
		<!--<link rel="stylesheet" href="http://widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">-->
		<link rel="stylesheet" href="/euro2016_assets/assets/includes/opta/opta_theme.css?v=1526404071">
		
		<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
		<!--[if lt IE 9]>
		    <script src="/assets/includes/js/html5shiv.js"></script>
		    <script src="/assets/includes/js/respond.min.js"></script>
		<![endif]-->
		<!--[if lt IE 9]> <html class="ie"> <![endif]-->
 		<!--[if gte IE 9]>  <style type="text/css"> .gradient { filter: none; }</style><![endif]-->
 		
 		   	
    	
			
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
			
			
			  <script type='text/javascript'>
  
    var gptAdSlots = []; // This declares the responsive GPT slots array of ad units
  
    googletag.cmd.push(function() {
	  
        // Var 'mapping[ maps the ad sizes to browser sizes. The first parameter to addSize is a viewport size, while the second is a list of allowed ad sizes. 
	  
  	  var mapping = googletag.sizeMapping(). // This is for the header area / landscape or 'NT_Head' ad unit
  	  addSize([0, 0], []). 
  	  addSize([320, 0], [[320, 100], [320, 50]]). // Mobile, allow a 320x100 or 320x50 only
  	  addSize([750, 0], [728, 90]). // Landscape tablet, allow a LB
  	  addSize([1025, 0], [[970, 250], [970,90], [728,90]]).build(); // Desktop, allow a Billboard / Masthead, Super LB or LB
	  
  	  var mapping1 = googletag.sizeMapping(). // This is for the primary side bar position, or NT_Side_1 ad unit
   	  addSize([0, 0], []). // Shows nothing until viewport reaches 990px wide (i.e. desktop only)
   	  addSize([1025, 0], [300, 250]).build(); // Allows these sizes on Desktop + tablets
	  
  	  var mapping2 = googletag.sizeMapping(). // This is for the sticky 2nd MPU, or NT_Side_2 ad unit
   	  addSize([0, 0], []). // Shows nothing until viewport reaches 990px wide (i.e. desktop only)
  	  addSize([1025, 0], [300,250]).build(); // Allows this size everywhere
	  
  	  var mapping3 = googletag.sizeMapping(). // This is for the mid editorial MPU or OfftheBall_InternalMobileSite ad unit
        addSize([0, 0], []).
        addSize([320, 0], [300, 250]). // From 320 to 750px wide, allow an MPU
        addSize([750, 0], []).build(); // Suppress ad on desktop and landscape tablet
	      
  	 // Define the GPT slots
  	  gptAdSlots[0] = googletag.defineSlot('/27435881/OfftheBall_Head', [320, 50], 'div-gpt-ad-1438957814023-0'). // the div-gpt names can be your own, but ensure they mirror ad units in body
  	       defineSizeMapping(mapping). // Implements the mapping.
  	       addService(googletag.pubads()); 	
	   
  	  gptAdSlots[1] = googletag.defineSlot('/27435881/OfftheBall_side1', [300, 250], 'div-gpt-ad-1438957814023-1'). //Default ad unit size 300x250 to serve that fits any browser size if none of the other sizes match browser
  	       defineSizeMapping(mapping1).
  	       addService(googletag.pubads());   

      gptAdSlots[2] = googletag.defineOutOfPageSlot('/27435881/OfftheBall_Out-of-Page', 'div-gpt-ad-1525857813284-0').addService(googletag.pubads());  
  	      
  	  
    
	googletag.pubads().enableSingleRequest(); // Calls all of the ads on a page at once in the header of your content. Needed for roadblocks.
    googletag.pubads().collapseEmptyDivs(); // Collapses all ad units on page when no ad in queue / available to render
    googletag.pubads().setTargeting('ntsection', ['Soccer']); // This is page level custom targeting. All ad units on page inherit these.
				googletag.pubads().setTargeting('articleID', ['27074']);
		
googletag.enableServices(); // Start ad fetching
});
</script>
			
			
			    	
    	
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-103383925-1', 'auto', {'allowLinker': true});
  ga('set', 'anonymizeIp', true);
  ga('require', 'linker');
  ga('linker:autoLink', ['newstalk.com', '98fm.com', 'todayfm.com', 'newstalk.ie'] );	
  ga('set', 'dimension3', 'No');			
			window.gaCategory = 'Soccer';ga('set', 'contentGroup1', 'Soccer'); ga('set', 'dimension1', 'Soccer');window.gaParent_category = 'Soccer';ga('set', 'contentGroup2', 'Soccer'); ga('set', 'dimension2', 'Soccer');ga('set', 'dimension4', 'Newstalk');ga('set', 'contentGroup3', '2'); ga('set', 'dimension5', '2');ga('send', 'pageview', '/Former-Premier-League-footballer-Jlloyd-Samuel-dies-in-car-crash-');</script>    	
    	<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-MPZN955');</script>
		<!-- End Google Tag Manager -->
 
		
    	<script src="/assets/includes/js/jquery_1.11.1_jquery.min.js"></script>
    	<script type="text/javascript" src="/assets/jwplayer_7_12/jwplayer.js" ></script>
		<script type="text/javascript">jwplayer.key="FlEYatfb2kfnN5eD+ugMUutc2p4QdHRGQ9xFug==";</script>
    	<script src="/assets/includes/js/jquery.cookie.js"></script>
    	
    	<script src="/assets/login_module/js/login.js"></script>
    	
		<script src="/assets/includes/cookienotice/cookienotice_nt.js"></script>
		<script class="rs-file" src="/assets/royalslider/jquery.royalslider.min.js"></script>
		
				
		
		<!-- Calendar -->
		
		<script src="/assets/includes/js/moment.js"></script>	
		<script src="/assets/includes/js/bootstrap-datetimepicker.js"></script>
		<script>window.hide_player = false;</script>
		
				
		<style>
		#ad_overlay{
			position: fixed;
			top: 0;
			left: 0;
			width: 100%;
			height: 100%;
			background: rgb(0, 0, 0);
			background: rgba(0, 0, 0, 0.8);
			padding-top: 111px;
			*background:transparent;
			*filter:progid:DXImageTransform.Microsoft.gradient(startColorStr=#BF000000,endColorStr=#BF000000);
		    *-ms-filter:"progid:DXImageTransform.Microsoft.gradient(startColorstr=#BF000000,endColorstr=#BF000000)";
		}
		
		
		#ad_overlay_player_holder{
			margin: 0 auto;
			width: 640px;
		}
		
		#ad_overlay_player, #pre_roll_companion, #ad_overlay_player_wrapper{
			float: left;
		}
		
		<!-- google survey code --> 
		article .corps iframe:not(#t402-prompt-iframe) {
		    position: relative;
		    width: 630px;
		    height: 400px !important
		}
		
	
	
	  body #article_player{
	  	width: 100% !important;
		float: left !important;		
	    margin: 0px 10px 10px 0px !important;
	  }
	  
	  
	  @media (max-width: 414px) {
	  	 body #article_player{
	  		width: 95% !important;
	  	}
	  }

input{
   -webkit-user-select: auto;
}


		</style>
		
	
<script src='https://www.google.com/recaptcha/api.js'></script>	

<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nyu2i');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->



<meta name="google-site-verification" content="PImRqfTPbRyrd1XeDoJdOWG6kGtiJB_MYptjIQNIdcU" />
</head>
<body data-page-num='1' class="list_view">



<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '756094004593192'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=756094004593192&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MPZN955"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-599ae20ff667a26c"></script>
	

<!--<a href="#" id="haveyoursay_bt_fixed" class="dropdown-toggle" data-toggle="modal" data-target="#myModalHaveyoursay"><i class="fa fa-comments-o"></i> Have your say</a>-->




		
				<!-- /27435881/OfftheBall_Out-of-Page -->
                <div id='div-gpt-ad-1525857813284-0'>
                <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525857813284-0'); });
                </script>
                </div>
		
		
					


<!-- PLAYER -->
<section  style="display:none;"  id="player_top_bar" class="navbar-fixed-top">
	<div class="row">
		<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 player">
			<div class="grey_bg_2">
			<div class="row">
				<div class="col-lg-1 col-md-1 hidden-sm hidden-xs player_image_wrapper">
					<div id="player_image_holder">
						<img  style="display:none;"  alt="" id="player_image" src="" alt="Current show image" title="" />
					</div>				
				</div>
				
				<div class="col-lg-8 col-md-8 col-sm-7 col-xs-7 player_text">
					<span  style="display:none;"  id="player_type" class="player_label red">On Air: </span><span id="display_time" class="hidden-sm hidden-xs"> </span>
					<h5><span id="player_title"></span>
							
						<span id="archive_info"></span>
					<span id="player_subtitle" class="text-muted hidden-sm hidden-xs">
					</span>					
					</h5>
				</div>
				
				<div class="col-lg-3 col-md-3 col-sm-5 col-xs-5 player_btn">
				<div class="btn-group btn-group-justified" role="group" >
					<a href="" id="volumeButton" class="btn volume_btn dropdown-toggle" data-toggle="dropdown">
						<i class="fa fa-volume-up"></i>
					</a>					
					<a id="playIcon" class="btn play_btn" href="">
						<i class="fa fa-play "></i>
					</a>
					<a class="btn pause_btn" id="pauseIcon" href="">
						<i class="fa fa-pause "></i>
					</a>
					<a class="btn stop_btn" id="stopIcon" href="">
						<i class="fa fa-stop "></i>
					</a>
					<div class="btn-group" role="group">
						<a  class="btn plus_btn dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="" >
							<i class="fa fa-th-list "></i>
						</a>					
						<ul class="dropdown-menu" role="menu">
							<li><a id="player_info_link" href="#" data-toggle="modal" data-target="#myModalDescription">Show  Info</a></li>
							<li id="embed_code_link"  style='display:none;' ><a id="share_link_player_menu" href="#" data-showID="" class="share_podcast_link" data-meidaType="On Air" data-media_id="" data-shareTitle="" data-shareURL="http://www.offtheball.com/Former-Premier-League-footballer-Jlloyd-Samuel-dies-in-car-crash-">Share</a></li>
							<li><a href="#" data-toggle="modal" data-target="#myModalQueue">My Queue<span class="badge" id="my_queue_count"></span></a></li><li style="display:none;" id="listen_live_link"><a href="#">Listen Live</a></li><li href="/podcasts/" data-itemid="" data-locid="podcasts" data-current_page="" data-catid="" data-search_query="" class="ajaxer"><a href="/podcasts/" >Podcasts</a></li>
							<li href="/listen_back/" data-itemid="" data-locid="listenback" data-current_page="" data-catid="" data-search_query="" class="ajaxer"><a href="/listen_back/" >Listen Back</a></li>
							
						</ul>
					</div>
					<ul class="dropdown-menu volume" role="menu">
						<li>			
							<input id="volume_slider" data-slider-id="volume_slider" type="text" data-slider-min="0" data-slider-max="100" data-slider-step="1" data-slider-value="60"/>					
						</li>
					</ul>					
				</div>	
					
				</div>
																				
			</div><!-- /row -->
			
			<div id="player_collapse" class="player_collapse">
			
			</div><!-- /player_collapse -->
			</div><!-- /black_bg -->	
		</div>
	</div>
	<div class="row">
		<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
			<div class="progress ">				
				<div id="progress_bar" data-startTime="1526404071" data-endTime="1526407200" data-duration="3129" class="progress-bar" role="progressbar" aria-valuenow="60" aria-valuemin="0" aria-valuemax="100" style="width: 0%;">
					<span class="sr-only">60% Complete</span>
				</div>				  			  	
			</div>
		</div>
	</div>
</section>
<div id="player"></div>
<!-- END PLAYER -->
			
	
			<header  id="header_holder" class="">
	
			

      <div class="header_top">

				<div class="container">
					<div class="row">
						<div class="col-md-12">

			        <a href="/" class="ajaxer" id="header_logo"><img src="/assets/graphics/logos/otbLogo.png" alt="Off The Ball" /></a>

							<div class="inner">

				        <nav>
				          <ul>
				            <li><a class="ajaxer close_mobile_menu " href="/shows">Shows</a></li>
				            <li><a class="ajaxer close_mobile_menu "" href="/podcasts/">Podcasts</a></li>
				            <li><a class="ajaxer close_mobile_menu """ href="/listenback/">Listen back</a></li>
				          </ul>
				        </nav>

				        <div class="header_social">
				          <a class="fb" target="_BLANK" href="https://www.facebook.com/offtheball">
				            <span class="fa-stack fa-md">
				              <i class="fa fa-circle fa-stack-2x"></i>
				              <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
				            </span>
				          </a>
				          <a class="tw" target="_BLANK" href="https://twitter.com/offtheball">
				            <span class="fa-stack fa-md">
				              <i class="fa fa-circle fa-stack-2x"></i>
				              <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
				            </span>
				          </a>
				          <a class="yt" target="_BLANK" href="https://www.youtube.com/offtheball">
				            <span class="fa-stack fa-md">
				              <i class="fa fa-circle fa-stack-2x"></i>
				              <i class="fa fa-youtube-play fa-stack-1x fa-inverse"></i>
				            </span>
				          </a>
				          <a class="yt" target="_BLANK" href="https://www.instagram.com/offtheball">
				            <span class="fa-stack fa-md">
				              <i class="fa fa-circle fa-stack-2x"></i>
				              <i class="fa fa-instagram fa-stack-1x fa-inverse"></i>
				            </span>
				          </a>
				        </div><!-- /header_social -->

							</div><!-- /inner -->

							<a href="#" id="mobile_menu_button"></a>
							<a href="#" id="mobile_search_button"></a>

						</div>
					</div><!-- /row -->
				</div><!-- /container -->

      </div><!-- /header_top -->

      <div class="header_bottom">

				<div class="container">
					<div class="row">
						<div class="col-md-12">

			        <div class="header_categories">
			          <nav>
			            <ul>
							<li class=" nav_left_side"><a class="ajaxer" href="/">Latest</a></li><li class=""><a class="ajaxer" href="/video">Video</a></li><li class=" active "><a class="ajaxer" href="/soccer">Soccer</a></li><li class=""><a class="ajaxer" href="/gaa">GAA</a></li><li class=""><a class="ajaxer" href="/rugby">Rugby</a></li><li class=""><a class="ajaxer" href="/golf">Golf</a></li><li class=""><a class="ajaxer" href="/racing">Racing</a></li><li class=""><a class="ajaxer" href="/othersports">Other Sports</a></li><li class=""><a class="ajaxer" href="/events">Events</a></li>  </ul>
			          </nav>
			        </div><!-- /header_categories -->

			        <div class="header_search">
								<h4>Search</h4>
								<a href="#" id="mobile_search_close"></a>
			          <form action="" method="post" id="search" class="">
			            <div class="input-group">
			              <input type="text" id="search_query_input" name="search_query" class="form-control" placeholder="Enter your search term...">
			              <span id="form_search_button" class="input-group-addon"><i class="fa fa-search"></i></span>
			            </div>
			          </form>
			        </div><!-- /header_search -->
							<a href="javascript:;" id="search_button"></a>

						</div>
					</div><!-- /row -->
				</div><!-- /container -->

      </div><!-- /header_bottom -->

    
			</header>
<div  id="content_holder">
	
			<article id="article">
			<div class="container slim_guttter">

				<div class="row">

					<!-- Article Top -->
					<div id="article_top" class="col-md-12">
						<a href="/Soccer" class="article_category ajaxer">Soccer</a>
						<h1>Former Premier League footballer Jlloyd Samuel dies in car crash </h1>
						<p class="subtitle_article">The 37-year-old was involved in a collision after dropping his children off at school</p>
						<span class="author">BY Newstalk</span>
						<span class="time_content">1 hour ago, 16:10 15 May 2018</span>
						<!-- <span class="share_area p402_hide">
							<div data-url="" data-title="" class="addthis_inline_share_toolbox">

							</div>
						</span> -->

						<span class="share_area p402_hide">
			<div data-url="http://www.offtheball.com/Former-Premier-League-footballer-Jlloyd-Samuel-dies-in-car-crash-" data-title="Former Premier League footballer Jlloyd Samuel dies in car crash " class="addthis_inline_share_toolbox" data-description="The 37-year-old was involved in a collision after dropping his children off at school" style="clear: both;">

			</div>
		</span>


					</div>

					<!-- Article Main -->
					<div id="article_main" class="col-sm-12 col-md-8"><div class="article_featured_image image_align_top" style="background-image: url('/content/000/images/000286/293650_54_news_hub_237514_656x500.jpg');">
							<p class="article_image_caption">File photo of Jlloyd Samuel playing for Bolton Wanderers, 2308-2018. Image:  Owen Humphreys/PA Archive/PA Images</p>
						</div><div class="article_content">
							<p><strong>Former Aston Villa and Bolton Wanderers footballer Jlloyd Samuel has been killed in a car crash at the age of 37.</strong></p>
<p>The ex-Premier League star was involved in a collision after dropping his children off at school on Monday morning, Trinidad and Tobago's football association said.</p>
<p>Cheshire Police said it was called to a serious crash involving a van and a Range Rover in the village of High Legh shortly before 8am.</p>
<p>"Sadly the driver of the car, Jlloyd Samuel, 37, from Lymm, died at the scene," the force said.</p>
<p>"His next of kin have been informed and are currently being supported by specially trained officers.</p>
<p>"The driver of the van, a 54-year-old man, sustained serious injuries and has been taken to hospital for treatment."</p>
<p>Tributes poured in from the world of football following news of Samuel's death.</p>
<p>Manchester United star Ashley Young, who played with Samuel at Aston Villa, described him as "such a good guy on and off the pitch and a truly good friend."</p>
<p>Meanwhile, Aston Villa said their players would wear black armbands in the second leg of their Championship play-off fixture against Middlesbrough on Tuesday night.</p>
<p>The Trinidad and Tobago FA said it extended its "deepest condolences" to Samuel's family members "both in the UK and here in Trinidad and Tobago."</p>
<p>Samuel played 199 times for Aston Villa between 1998 and 2007 and represented England at under-18, under-20 and under-21 level.</p>
<p>The full back left Villa Park to join Bolton in 2007, where he played 83 times until 2011.</p>
<p>He also had loan spells at Gillingham and Cardiff City and played twice at international level for Trinidad and Tobago, the country he was born in.</p>
<p>Samuel played football in Iran in his later career, joining Esteghlal in 2011 - where he won the league and cup double - and Paykan in 2014.</p>
<p>Most recently he was player-manager for Egerton FC in the 12th tier of English football.</p>   
						</div><!-- /article_content -->
						<div id='footer_promo_holer'><hr/>
							<h3>More from Off The Ball</h3>
							<p><iframe src="https://www.youtube.com/embed/KtzOcNSP4Co" height="365" width="640" frameborder="0"></iframe></p></div></div>

					<!-- Article Side -->
					<div id="article_side" class="col-sm-12 col-md-4">
									
						<!-- Inline Newsletter Signup -->
						<div class="signup signup_inline">
							<img src="/assets/graphics/logos/otbLogo.svg" alt="Off The Ball" />
							<h3>Newsletter</h3>
							<p>The very best bits delivered every week</p>
							<a data-toggle="modal" href="#" class="subscribe_btn" data-target="#myModalMC">Subscribe <span>now</span></a>
						</div><!-- /signup_inline -->

						<div class="adv adv_inline">
							
							<!-- /27435881/OfftheBall_Side_1 -->
							<div id='div-gpt-ad-1438957814023-1'>
							<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438957814023-1'); });
							</script>
							</div>
							
						</div>

						

					</div><!-- /article_side -->

				</div><!-- /row -->

			</div><!-- /container -->
    </article>
			</div></div>
<!-- FOOTER -->


			
			<!-- Sticky Newsletter Signup -->
		<div class="signup signup_sticky">
			<div class="container">
				<div class="row">
					<div class="col-md-12">
						<img src="/assets/graphics/logos/otbLogo.svg" alt="Off The Ball" />
						<h3>Newsletter</h3>
						<p>The very best bits of Off The Ball delivered every week</p>
						<a data-toggle="modal" href="#" data-toggle="modal" class="subscribe_btn" data-target="#myModalMC">Subscribe <span>now</span></a>
					</div>
				</div>
			</div>
		</div><!-- /signup_sticky -->
			
			<footer>
			<div class="container">
				<div class="row">

					<div class="col-xs-12 col-md-2">
						<a href="/" class="ajaxer" id="footer_logo"><img src="/assets/graphics/logos/otbLogo.svg" alt="Off The Ball" /></a>
					</div>

					<div class="col-xs-12 col-md-10">
						<nav>
							<ul>
								<li><a target="_BLANK" href="http://www.newstalk.com/Terms-of-Use">site terms</a></li>
								<li><a href="http://www.newstalk.com/Privacy-Policy-" target="_BLANK">privacy</a></li>
								<li><a target="_BLANK" href="http://www.communicorpone.ie/contact/">advertise with us</a></li>
								<li><a href="http://www.newstalk.com/contact" target="_blank">contact</a></li>
								<li><a target="_BLANK" href="https://www.appliancesdelivered.ie/">appliancesdelivered.ie</a></li>
							</ul>
						</nav>
						<p class="footer_copyright">&copy; Copyright 2018 - Newstalk Ltd. Reg #309181 Marconi House, Digges Lane, Dublin 2</p>
					</div>

				</div><!-- /row -->
			</div><!-- /container -->
    </footer>
			
<!-- END FOOTER -->

<!-- page load loop --> 
<div class="loop_bar"></div>


				<!-- Modal Description -->
<div class="modal fade" id="myModalDescription" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true"  data-keyboard="false" >
	<div class="modal-dialog">
		<div class="modal-content">
			<div class="modal-header">
				<div class="modal_header_content">
					<h4 class="modal-title player_modal_title" id="myModalLabel"></h4>
					<a class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></a>					
				</div>
			</div>
			<div class="modal-body">
				<div class="focuspoint focus_height_3" data-focus-x="0" data-focus-y="-0.3" data-image-w="672" data-image-h="251">
					<a class="" href=""><img alt="" id="player_modal_image" src="" /></a>
				</div>
				<div class="modal_body_content">
					<p>
					<br />
					<span id="player_modal_subtitle"></span><span id="player_modal_phone"></span>
							<span id="player_modal_text">
							</span>
							<br /><br />
							
							<span id="audi_show_info"></span><span id="player_modal_email"></span>				
								
					</p>					
				</div>	     		

			</div>
			<div class="modal-footer">
				<div class="modal_footer_content">
					<a href="" class="btn btn-default" data-dismiss="modal">Close</a>
				</div>
			</div>
		</div>
	</div>
</div>
							
	<div class="modal fade" id="modal_embed" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true"  data-keyboard="false" >
	<div class="modal-dialog">
		<div class="modal-content">
			<div class="modal-header">
				<div class="modal_header_content">
					<h4 class="modal-title" id="myModalLabel">Share</h4>
					<a class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></a>					
				</div>
			</div>
			<div class="modal-body">				
				<div class="modal_body_content">
					<h4 class="modal-title modal-title-inner">Embed Code</h4>
					<textarea class="" id="embedCode" type="text" value="" onclick="this.select()"></textarea>
					<h4 class="modal-title modal-title-inner-lower">Social</h4>
					<div style="margin-top: 15px;" id="modal_addthis_holder">
					<div id="modal_add_this_box" class="addthis_inline_share_toolbox" data-url="" data-title=""></div>
					</div>							
				</div>	     		

			</div>
			<div class="modal-footer">
				<div class="modal_footer_content">
					<a href="" class="btn btn-default" data-dismiss="modal">Close</a>
				</div>
			</div>
		</div>
	</div>
</div>
<!-- END Modal Description -->  	
 
<!-- Modal Queue -->
<div class="modal fade" id="myModalQueue" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true"  data-keyboard="false" >
<div class="modal-dialog">
		<div class="modal-content">
			<div class="modal-header">
				<div class="modal_header_content">
					<h4 class="modal-title" id="myModalLabel">My Queue</h4>
					<a class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></a>					
				</div>
			</div>
			<div class="modal-body">
				<div class="modal_body_content">
					<div class="row">
						<div id="que_content" class="col-lg-12 col-md-12 col-sm-12 col-xs-12 queue">
		</div><!-- /queue -->			
						
					</div>
				</div>
			</div>
			<div class="modal-footer">
				<div class="modal_footer_content">
					<a href="" id="playQue" class="btn btn-default" data-dismiss="modal">Play Queue</a><a href="" class="btn btn-default" data-dismiss="modal">Close</a>
				</div>
			</div>
		</div>
	</div>
</div>
<!-- END Modal Queue -->

<!-- Modal MC -->

<div class="modal fade" id="myModalMC" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true" data-keyboard="false" >
	<div class="modal-dialog">
		<form action="http://OffTheBall.us16.list-manage.com/subscribe/post?u=6ad6df91bc3ca7197021fe9fd&amp;id=09c27413a5" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			<input type="hidden" name="u" value="6ad6df91bc3ca7197021fe9fd" />
			<input type="hidden" name="id" value="09c27413a5" />
			<div class="modal-content">
				<div class="modal-header">
					<div class="modal_header_content">
						<h4 class="modal-title" id="myModalLabel">Subscribe to our VIP mailing list</h4>
						<a class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></a>					
					</div>
				</div>
				<div class="modal-body">
					<div class="modal_body_content">
						<!-- Begin MailChimp Signup Form -->
						<div id="mc_embed_signup">
						    <div id="mc_embed_signup_scroll">
								<div class="mc-field-group">
									<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
								</label>
									<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
								</div>
								<div class="mc-field-group">
									<label for="mce-FNAME">First Name  <span class="asterisk">*</span>
								</label>
									<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
								</div>
								<div class="mc-field-group">
									<label for="mce-LNAME">Last Name  <span class="asterisk">*</span>
								</label>
									<input type="text" value="" name="LNAME" class="required" id="mce-LNAME">
								</div>
								<div class="mc-field-group">
									<label for="mce-OVER18">Over 18  <span class="asterisk">*</span>
								</label>
								<select name="OVER18" class="required" id="mce-OVER18">
									<option value="">Select</option>
									<option value="Yes">Yes</option>
									<option value="No">No</option>
								</select>
							</div>
							<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
							<div id="mce-responses" class="clear">
								<div class="response" id="mce-error-response" style="display:none"></div>
								<div class="response" id="mce-success-response" style="display:none"></div>
							</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
						    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_6ad6df91bc3ca7197021fe9fd_09c27413a5" tabindex="-1" value=""></div>
						    </div>
						</div>
						<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script>
						<script type='text/javascript'>
							(function($) {
								window.fnames = new Array(); 
								window.ftypes = new Array();
								fnames[0]='EMAIL';
								ftypes[0]='email';
								fnames[1]='FNAME';
								ftypes[1]='text';
								fnames[2]='LNAME';
								ftypes[2]='text';
								fnames[3]='BIRTHDAY';
								ftypes[3]='birthday';
								fnames[5]='OVER18';
								ftypes[5]='dropdown';
							}(jQuery));
							var $mcj = jQuery.noConflict(true);
						</script>
						<!--End mc_embed_signup-->
	                </div>
				</div>
				<div class="modal-footer">
					<div class="modal_footer_content">
						<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="btn btn-default">
						<a href="" class="btn btn-default" data-dismiss="modal">Close</a>
					</div>
				</div>
			</div>
		</form>
	</div>
</div>
<!-- END Modal MC -->

   	
   	<script>
   	var jslocID 		= '972.2148',   		
   		jsitemID		= '27074',
   		timerRunning 	= false;
   	</script>
   		
	<script src="/assets/includes/js/bootstrap-slider.js"></script>
	<script src="/assets/includes/js/bootstrap.min.js?v=1526404071"></script>
	<script src="/assets/includes/js/jquery.focuspoint.js"></script>
	<script src="/assets/includes/js/jquery.bxslider.min.js"></script>
	<script src="/assets/includes/js/global_new.js?v=1526404071"></script>
	
	<script src="/assets/includes/js/smoothscroll.js?"></script>
	
	<script src="/assets/includes/js/ajax_load.js?v=1526404071"></script>
	<script type="text/javascript" src="/assets/includes/js/fitvid.js"></script>
	
		
	

<!-- Search  -->
<script src="/assets/includes/velocity/velocity.min.js"></script>
<script src="/assets/includes/velocity/velocity.ui.min.js"></script>

<script
		  src="/assets/includes/js/writeCapture.js"
		  type="text/javascript"
		  charset="utf-8">
		</script>
		
		<script
		  src="/assets/includes/js/jquery.writeCapture.js"
		  type="text/javascript"
		  charset="utf-8">
		</script>




<!-- OPTA -->
<!--<script src="http://widget.cloud.opta.net/v3/v3.opta-widgets.js"></script>-->
<script>
	var opta_settings = {
		subscription_id: '5c06b9ad78b7d6a491dd5ce3caed8f2c',
		language: 'en_GB',
		timezone: 'Europe/Dublin'
	};
</script>
  
  

<script type="text/javascript">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</script>

<script>
var addthis_share = {
   templates : {
      twitter : "{{title}} {{url}} via @offtheball"
   }
}
</script>

</body>
</html>